Back to overview
Upstream Current Voice Outage
Aug 25 at 03:34pm ACST
Affected services
Flow Voice Platform - (VoIP/SIP/Teams)
Resolved
Aug 25 at 03:34pm ACST
Calls resumed - currently monitoring
Affected services
Resolved
Aug 25 at 03:34pm ACST
Calls resumed - currently monitoring
Affected services